Oklahoma Hunting Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
5,255 Posts
Discussion Starter · #1 ·
Anyone having trouble with the site being really slow lately?
 

·
Administrator
Joined
·
14,025 Posts
I thought it was my phone connection, as that is what I'm on 90% of the time. I'm on the home computer now and its really slow.
 

·
Registered
Joined
·
1,555 Posts
I am having the same problem too.
 

·
Registered
Joined
·
5,255 Posts
Discussion Starter · #4 ·
Seems to be a bit faster today, well compaired to yesterday it's blazinl'
 

·
Super Moderator
Joined
·
10,971 Posts
We have sent word to the big guys to see if we can get it fixed.
 

·
Registered
Joined
·
5,255 Posts
Discussion Starter · #6 ·
Wow it works normal again, thanks to all!
 

·
Premium Member
Joined
·
3,807 Posts
I don't know about that.
It's moving slower then emptying out a syrup bottle.
 

·
Super Moderator
Joined
·
10,971 Posts
Yes it has gone back to being slow again. I''m sure all it needs is an updateing.
 

·
Registered
Joined
·
1,555 Posts
Sometimes it is fast and others it slow. It slow most of the time. I was wondering if deleting some of the old posts would help?
 

·
Registered
Joined
·
5,255 Posts
Discussion Starter · #10 ·
Glad to hear it not just my pedal powered internet! Seems to work faster if I use the quick reply.
 

·
Premium Member
Joined
·
3,807 Posts
For y'all.
When any of you notice that the site is run slow.
Please send a P.M. to okchunter & inform him of this matter.

Thanks, Gauge
 

·
Administrator
Joined
·
14,025 Posts
I don't know about that.
It's moving slower then emptying out a syrup bottle.
Have you contacted Mike? I don't have his # anymore. I'll call him if you want.
 

·
Premium Member
Joined
·
3,807 Posts
Dennis,
I'll have to look for it.
All I got is his email address & the p.m.
If i find it I'll pass it along.
 
1 - 13 of 13 Posts
Top